Горят диоды RX TX POW Проблемы с подключением

JIGIDUGI
Offline
Зарегистрирован: 10.01.2020

Помогите пожалуйста! При подключении адуино нано к пк горят диоды RX TX POW, диол L не горит, так на двух платах.Так же пк не видит устройства. Что это может значить и как это решить?

ua6em
ua6em аватар
Offline
Зарегистрирован: 17.08.2016

поменяй кабель

JIGIDUGI
Offline
Зарегистрирован: 10.01.2020

менял, никакой реакции 

 

ua6em
ua6em аватар
Offline
Зарегистрирован: 17.08.2016

JIGIDUGI пишет:

менял, никакой реакции 

гнездо USB компьютера смени, платы менял, шнуры менял, остался он родимый

JIGIDUGI
Offline
Зарегистрирован: 10.01.2020

ua6em пишет:

JIGIDUGI пишет:

менял, никакой реакции 

гнездо USB компьютера смени, платы менял, шнуры менял, остался он родимый

Эх, даже это не помогло :(

Я вот думаю купить новую плату и на всякий купить еще диод шоттки B2 что бы заменить, если не получится, значит платы сдохли. 

b707
Offline
Зарегистрирован: 26.05.2017

JIGIDUGI пишет:

 если не получится, значит платы сдохли. 

так уж прям сдохли? сразу обе две?

Плату пустую к компу подключаете или к ней что-то уже подключили? - у меня обычно цветомузыка загорается. когда в схеме КЗ случайно устраиваю...

nik182
Offline
Зарегистрирован: 04.05.2015

Посмотри схему наны. Диоды подключены к усб-ттл микросхеме. Если 2 микросхемы реагируют одинаково, то это конечно симптом. Но я сначала с помощью лупы посмотрел не замкнули китайские пайщики дорожки у разъёма и м.с. Потом бы измерил +5 вольт, если 5 вольт, то и китайцы не смогли залить моргалку для теста. Остается найти программатор у друзей и залить моргалку по ICSP. Если заморгает то с процессором всё в порядке и можно использовать в отлаженных проектах, залив конечную программу через программатор.   

JIGIDUGI
Offline
Зарегистрирован: 10.01.2020

Всего у меня 3 платы, на одной сгорел сам чип, а две что имеется, при подключении к пк горят 3 лампочки, одна плата работала до этого, я в нее прошивку заливал, все было ок, в другой при подключении он вечно ребуталась и переподключалась. это все у меня началось дня 2 назад. Вот такие дела, я просто проверю на одной, если перепаянный элемент подойдет, то и со второй так же сделаю.

 

JIGIDUGI
Offline
Зарегистрирован: 10.01.2020

Я попробую проверить, завтра, наличие 5 вольт, но вот с программатором беда будет.

b707
Offline
Зарегистрирован: 26.05.2017

JIGIDUGI пишет:

Всего у меня 3 платы, на одной сгорел сам чип

что ж ты такое делаешь, что уже три наны сжег?

за 3 года у меня ни одной пока, хотя когда начинал - диод от резистора не отличал

JIGIDUGI
Offline
Зарегистрирован: 10.01.2020

Если коротко, я заказал две, обе я сразу забракавал. Одна вообще ни в какую не реагировала, вторая вечно переподключалась к пк но драва установила. После я пошел уже у себя в городе купил и с ней было все нормально. Я залил моргалку, все ок. После я начал делать код, это уже отдельная история. Вот я решил подключить "рабочую" плату, но вот беда, а дальше ве как я уже говорил.
Вот такие дела.

Кстати были траблы и с рабочей платой по части прошивки, но я не помню какие. 

b707
Offline
Зарегистрирован: 26.05.2017

JIGIDUGI пишет:

Если коротко, я заказал две, обе я сразу забракавал.

,,,,,,,,,,,,

Кстати были траблы и с рабочей платой по части прошивки, но я не помню какие. 

шикарно :)

Сколько я покупал Нан - и "у себя в городе", и на Али - ну ни с одной не было проблем. Точнее, конечно, были - но каждый раз оказаывалось. что это не платы бракованные, а я идиот, что-то не так подключил :)

так что когда читаю про страдания новичков - никаких других причин, кроме указанной в предыдущем предложении, мне на ум не приходит.